This document is a translation of the original document.

All rights to this documentation are reserved by Pilz GmbH & Co. KG. Copies may be made for internal purposes.

Suggestions and comments for improving this documentation will be gratefully received.

Pilz®, PIT®, PMI®, PNOZ®, Primo®, PSEN®, PSS®, PVIS®, SafetyBUS p®, SafetyEYE®, SafetyNET p®, the spirit of safety® are registered and protected trademarks of Pilz GmbH & Co. KG in some countries.

SD  SD means Secure Digital.
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Introduction</strong></td>
<td>1-1</td>
</tr>
<tr>
<td>Validity of documentation</td>
<td>1-1</td>
</tr>
<tr>
<td>Overview of documentation</td>
<td>1-1</td>
</tr>
<tr>
<td>Definition of symbols</td>
<td>1-2</td>
</tr>
<tr>
<td><strong>Overview</strong></td>
<td>2-1</td>
</tr>
<tr>
<td>PNOZmulti Configurator</td>
<td>2-1</td>
</tr>
<tr>
<td>Range</td>
<td>2-1</td>
</tr>
<tr>
<td><strong>Safety</strong></td>
<td>3-1</td>
</tr>
<tr>
<td>Intended use</td>
<td>3-1</td>
</tr>
<tr>
<td>Safety guidelines</td>
<td>3-1</td>
</tr>
<tr>
<td>Use of qualified personnel</td>
<td>3-1</td>
</tr>
<tr>
<td>Warranty and liability</td>
<td>3-1</td>
</tr>
<tr>
<td>Application guidelines</td>
<td>3-2</td>
</tr>
<tr>
<td><strong>Installation</strong></td>
<td>4-1</td>
</tr>
<tr>
<td>Install PNOZmulti Configurator</td>
<td>4-1</td>
</tr>
<tr>
<td>Uninstall PNOZmulti Configurator</td>
<td>4-2</td>
</tr>
<tr>
<td>Start PNOZmulti Configurator</td>
<td>4-2</td>
</tr>
<tr>
<td><strong>Example</strong></td>
<td>5-1</td>
</tr>
<tr>
<td>Task</td>
<td>5-1</td>
</tr>
<tr>
<td>Wiring a PNOZ m1p base module</td>
<td>5-2</td>
</tr>
<tr>
<td>Create project</td>
<td>5-2</td>
</tr>
<tr>
<td>Save project and set passwords</td>
<td>5-4</td>
</tr>
<tr>
<td>Open project and enter passwords</td>
<td>5-5</td>
</tr>
<tr>
<td>Configurator user interface</td>
<td>5-6</td>
</tr>
</tbody>
</table>
Contents

Create or edit circuit 5-8
Configure function elements 5-8
Configure safety gate function element 5-9
Configure enable switch function element 5-12
Configure E-STOP function element 5-13
Configure logic elements 5-15
Configure relay output element 5-17
Connect elements with each other 5-18
Insert feedback loop and reset circuit 5-20
Enter user text 5-21
Protect project 5-22
Print project 5-23
Save project 5-24
Transfer project to the PNOZ m1p 5-24
Complete configuration 5-26
Introduction

This Getting Started manual provides an initial overview of PNOZmulti Configurator. It describes how to install the software and provides information on the range of items supplied. Chapter 5 uses an example to illustrate the features of the software step-by-step. You can configure a small project and therefore get to know the key elements of the software.

Details of the complete function range can be found in the PNOZmulti Configurator online help.

This documentation is intended for instruction and should be retained for future reference.

Validity of documentation

This documentation is valid for the PNOZmulti Configurator from Version 5.3.0. It is valid until new documentation is published.

Overview of documentation

1 Introduction
   Familiarises you with the contents, structure and specific order of this Getting Started manual.

2 Overview
   Provides information on the most important features of the software and the range of items supplied.

3 Safety
   This chapter must be read as it contains important information on safety regulations and intended use.

4 Installation
   Provides information on the hardware and software requirements and describes how to install the software.

5 Operation
   Uses a simple example to explain the most important steps when creating a project using the PNOZmulti Configurator.
Definition of symbols

Information in this operating manual that is of particular importance can be identified as follows:

NOTICE
This describes a situation in which the product or units could be damaged in their surroundings and also provides information on preventive measures that can be taken.

INFORMATION
This gives advice on applications and provides information on special features, as well as highlights areas within the text that are of particular importance.
Overview

PNOZmulti Configurator

The PNOZmulti Configurator is a graphic tool for configuring and programming units from the PNOZmulti modular safety system. The elements of the safety circuit are depicted as icons on the Configurator user interface. The safety circuit can be created quickly and easily using drag-and-drop. The completed safety circuit is transferred from the PNOZmulti Configurator to the base unit of the PNOZmulti modular safety system directly or via a chip card. The hardware includes a base module and expansion modules.

Fig. 2-1: Schematic representation of the PNOZmulti Configurator

The software package can be used on computers running Windows 2000 or Windows XP or Vista.

Range

The software package consists of
- The files for the software package on CD,
- This Getting Started manual,
- Application examples.
Overview

The software package on the CD contains:

• setup.exe
• Program examples
• Application examples
Safety

Intended use

The "PNOZmulti Configurator" software package is intended for the configuration of units from the PNOZmulti product range for use in E-STOP systems and electrical safety circuits in accordance with EN 60204-1 (VDE 0113-1), 11/98 and IEC 60204-1, 12/97.

Safety guidelines

The safety guidelines are an important part of the manual, the online help and the PNOZmulti Configurator. Failure to observe the following safety guidelines will render all warranty and liability claims invalid. Additionally, all rules and regulations for accident prevention for the particular area of application must be observed. This is especially the case for VDE and all local regulations regarding safety measures. Please also observe the information on usage as found in the operating manual for the PNOZmulti modules used.

Use of qualified personnel

It is the owner’s responsibility to employ only personnel who
• are familiar with the basic regulations concerning health and safety/accident prevention,
• have read and understood the safety guidelines found in this manual.

Programming and commissioning must only be carried out by competent, qualified personnel.

Warranty and liability

All claims to warranty and liability will be rendered invalid if
• damage can be attributed to not having followed the guidelines in the manual and online help,
• operating personnel are not suitably qualified.
Safety

Application guidelines

• Use of the software does not detract from the fact that it is your responsibility to design appropriate safety concepts for your plant, machinery and software.

• It is your responsibility to determine your application requirements by carrying out a detailed risk analysis. Be sure to take into account the applicable regulations and standards etc.
Installation

Install PNOZmulti Configurator

The PNOZmulti Configurator software must be installed on a hard drive:
• Close all programs.
• Insert the CD-ROM into your CD-ROM drive.
• If the CD does not start automatically, select Run from the Windows Start menu. Enter "x:\setup.exe", replacing x with the letter of the CD-ROM drive. Click OK. The installation will start.
• Follow the on-screen instructions to complete the installation.
• The PNOZmulti Configurator is installed as standard in the directory C:\Program Files\Pilz\PNOZ Configurator. The setup.exe program also installs java V1.4.1 and the driver for the Towitoko chip card reader.

License PNOZmulti Configurator

The demo version of the software is available after installation. The demo version has a restricted function range compared to a licensed version.

If you purchase a licence for the software, you will receive a software product certificate, either with the software or separately by post/fax. This software product certificate will contain the licence data you need to enter when licensing the software.

To license the software, start the software and call up Licence Manager from the Help menu. Follow the on-screen instructions.

Uninstall PNOZmulti Configurator

Only the "Uninstall PNOZmulti Configurator.exe" program should be used to uninstall the Configurator. The program can be found in the "UninstallerData" folder in the installation directory.
Installation

Start PNOZmulti Configurator

From the Windows Start menu, select Programs > Pilz > PNOZmulti Configurator > PNOZmulti Configurator
or click on the PNOZmulti Configurator icon on the screen.
Example

A simple example is used to explain how to create a project, step-by-step. This way you will get to know the most important features of the PNOZmulti Configurator. Once you have worked through the example, you will definitely be able to create your own project using the online help.

You can complete the individual steps on your own computer. To download the project you will need a PNOZmulti base module.

Task

- A drive in the hazardous area is protected by a safety gate.
- A proximity-type, magnetic safety gate switch secures the safety gate.
- The safety gate switch is to be monitored using a synchronisation time.
- The open safety gate can be overridden via an enable switch. The drive in the hazardous area may not be started directly via the enable switch. This is done via a separate start input.
- The safety gate switch and enable switch should use test pulse signals in order to detect shorts across the input contacts.
- The safety contact for shutting down the drive has redundancy.
- Contacts from the external contactors for switching the drive are incorporated into the feedback loop.

Fig. 5-1: Safety gate application
Example

Wiring a PNOZ m1p base module

The control section in the example requires nine inputs and four outputs. Fig. 5-2 shows how this is achieved using a PNOZ m1p base module.

Create project

1. **Start the PNOZmulti Configurator**
   Start the PNOZmulti Configurator as described in the chapter entitled "Installation".

2. **Create new project**
   In the *Project* menu choose the *New...* option.
   The *Hardware configuration* window appears.
A base unit must always be inserted first. In our example, only the PNOZ m1p base module is connected. It is to have the symbolic name A1. The equipment identifier is used as the symbolic address. This name must be 1 ... to 16 characters long

3. Define the module selection
Drag the PNOZmulti base unit PNOZm1p out of the Modules window area into the workspace.
In the hardware configuration list subwindow the equipment identifier is named "A1" as standard in the Equipment identifier field. If you select another equipment identifier, you write over the standard identifier.
End the selection by changing to the user program window (tab at the top of the Configurator user interface).

Before you edit your first project, you should first of all learn to find your way around the Configurator user interface.
Save the project in the meantime.
Example

Save project and set passwords

1. Save project

   In the Project menu select the Save as... option. A window for saving the project appears.
   Click the Save in field and select the path you want to use for saving the project. Click the File name field and enter the name of the project. Click the Save button.

   The first time you save a project, a window automatically appears in which you can set the passwords.

   ![Set Passwords Window](image)
   
   **Fig. 5-4: Set passwords window**

   Each project is protected against unauthorised access with 3 password levels. Each password level has a different password and enables specific functions to be used.
   - Password level 1 enables all editing features to be used.
   - Password level 2 does not allow the project to be changed. The project can only be viewed.
   - Password level 3 allows subsequent changes to values

   **INFORMATION**
   The passwords must be different. Take good note of these. There is no possibility of reading out passwords that have been forgotten.
2. **Enter passwords**
   Click the *Level 1 Password* field and enter a password with a max. of 5 characters. Click the *Level 1 Confirmation* field and enter the same password. Repeat these entries for *Level 2* and *Level 3* with different passwords.

3. Complete the entry by clicking the **OK** button.

**INFORMATION**
You can only change passwords if the file is enabled for level 1. The file is opened as read-only at level 2.

**Open project and enter passwords**

When you open a project a window appears, prompting you to enter levels and passwords.

- Click the *Select level* field and choose a password level. Click the *Enter password* field and enter the password. Click the **OK** button.
Example

Configurator user interface

You can use the Configurator user interface to create a new project, edit an existing project, transfer a project to the hardware and more.

Fig. 5-5: Configurator user interface
The Configurator user interface is divided into the following areas:

- **Title bar**
  
  The title bar contains the name of the software - "PNOZmulti Configurator" - plus the path and name of the project that you are currently editing.

- **Menu bar**
  
  The menu bar is divided into 8 menus: Project, Edit, View, Tools, PNOZmulti, Windows, Diagnostics and Help. The available options appear when the menus are clicked with the mouse.

- **Toolbar**
  
  Frequently used options are displayed on the toolbar as icons. These can be selected by clicking the icon with the mouse. You will also find all of the icons on the toolbar as options on the menu bar.

- **Palettes for the elements**
  
  The 3 palettes for the elements can be moved around as required. They are normally found beneath the toolbar:
  
  - Palettes for the function elements
  - Palettes for the logic elements/press elements/miscellaneous
  - Palettes for the output elements/connection points

  The elements are displayed as icons on each of these palettes. These can be selected by clicking on the icon. Elements and element groups can be assigned to the palettes as required under *Tools* -> *Edit Palette*.

- **Workspace**
  
  The workspace is the area on which the circuit is created. The workspace is divided into 5 areas:

  1. The area to the far left is subdivided into input cells. This is where the inputs are assigned to the PNOZmulti modules.
  2. Only function elements may be positioned in this area.
  3. Only logic elements may be positioned in this area.
  4. Only output elements may be positioned in this area.
  5. The area on the far right is subdivided into output cells. This is where the outputs are assigned to the PNOZmulti modules.
Example

The workspace is subdivided into pages. Connection lines, for example, cannot be dragged between pages.

• Information window
  The information window will contain the following tabs, depending on which mode is set:
  - Messages (in offline and online mode).
  - Diagnostic word
  - Problems
  - Invalid loops
  - Page user text
  - Log data

Create or edit circuit

The circuit for our example is to be created and edited on the Configurator user interface. Step-by-step you can use our small project to get to know the key features on the PNOZmulti Configurator.

• Configure function elements
• Configure logic elements
• Configure relay output element
• Connect elements with each other
• Enter user text
• Certify project
• Print project
• Save project
• Transfer project to the PNOZ m1p
• Complete configuration

Configure function elements

The function elements on the PNOZmulti Configurator symbolise the potential inputs on the PNOZmulti modules. The safety outputs are switched as a function of the state of the inputs. For the sample project you will need the safety gate function element, enable switch and E-STOP.
The entries for the safety gate function element will be dealt with step-by-step.

Configure safety gate function element

The safety gate function element in our example is to be configured as follows:

- Dual-channel safety gate switch with monitoring of the synchronisation time, N/O contact at I0, N/C contact at I1 of the PNOZ m1p
- Detection of shorts across the input contacts, inputs are assigned test pulses: I0 assigned test pulse T0, I1 assigned test pulse T1
- Safety gate with start-up test
- Monitored reset, reset input I8

1. **Select safety gate**
   
   On the function elements toolbar, click the icon.

2. **Position safety gate function element**
   
   Drag the icon to an empty cell on the far left of the middle workspace.

Fig. 5.6: Position the safety gate function element
Example

Once you let go of the mouse button, a window appears for configuration of the function element.

3. **Select switch type**
   - Under the *Input* tab, click the **Switch type** field. You will see a list of the various switch types.
   - Select the switch type "Type 2-Simultaneity". The N/C contact / N/O contact combination on the safety gate switch is configured with simultaneity monitoring.

4. **Define the connections on the PNOZ m1p**
   - Click the **Input 1: I/O** field. You will see a list of the available inputs on the PNOZ m1p. Select "i0" for input I0 on the PNOZ m1p.
   - Then select "A1.i1" in the **Input 2: I/O** field for input I1 on the PNOZ m1p.
   - The equipment identifier for the base unit PNOZ m1p is entered under *Input... Equip-ID*.

5. **Define detection of shorts between contacts in the input circuit**
   - With the aid of pulsed inputs, the PNOZmulti can detect shorts between the input contacts. The inputs in our example are to be pulsed.
   - In the Connections field, select the option **Detection of shorts between contacts in the input circuit**. This has prepared the system for detection of shorts between the input contacts.
6. **Assign pulses to the inputs for detection of shorts across contacts**

   On the right-hand side under **Connections**, we now need to define which test pulse on the PNOZ m1p is to be connected to which input. A total of 4 test pulses are available.

   Click the field on the right-hand side and select "Test pulse 0" for input 0 and "Test pulse 1" for input 1. The PNOZmulti Configurator now expects test pulse T0 to be connected to input I0 and test pulse T1 to be connected to input I1.

7. **Select safety gate with start-up test**

   On a safety gate with start-up test, the safety gate must be opened and closed once after the power supply is switched on before an enable is given. In this way testing of the correct function of the safety gate is imposed.

![Configure Function Element](image)

**Fig. 5-8: Configure safety gate function element, Reset tab**

To activate the start-up test, select the **Start-up test** option under the **Reset** tab.

8. **Select reset mode**

   You can select between 3 reset modes - automatic, monitored and not monitored.

   In the **Reset mode** field, select: **Monitored reset**.
Example

9. Define the connections for the reset circuit
   Click the Reset circuit: I/O field. You will see a list of the available inputs on the PNOZ m1p. Select "i6" for reset circuit I8 on the PNOZ m1p.
   The equipment identifier for the base unit PNOZ m1p is entered under Reset circuit: ... Equip-ID.
   The reset circuit is not to use test pulses. Do not select the option Detection of shorts across reset circuit.

10. Complete the configuration of the function element
    Complete the configuration by clicking the OK button.

Configure enable switch function element

The enable switch function element in our example is to be configured as follows:
   • Dual-channel enable switch, N/C contact at I2 and I3 of the PNOZ m1p
   • Detection of shorts across the input contacts, inputs are assigned test pulses: I2 assigned test pulse T0, I3 assigned test pulse T1

1. Select enable switch
   On the function elements toolbar click the icon.

2. Position the enable switch function element
   Drag the icon to the cell beneath the safety gate function element. A window appears for configuration of the function element.
As you can see, the window for configuration of the enable switch is structured in exactly the same way as the window for the safety gate. You can therefore follow the same procedure for the configuration as you did for the safety gate.

3. **Configure the enable switch**
   For our example you should
   - Select Switch type 3
   - Select Detection of shorts across the input contacts
   - Connect input I2 to test pulse 0 and input I3 to test pulse 1

   You cannot of course configure a reset circuit on the enable switch.

4. **Complete the configuration of the function element**
   Complete the entry by clicking the **OK** button.

**Configure E-STOP function element**

The E-STOP function element in our example is to be configured as follows:
- Dual-channel E-STOP button, N/C contact at I4 and I5
Example

- Detection of shorts across the input contacts, inputs are assigned test pulses: I4 assigned test pulse T0, I5 assigned test pulse T1
- Automatic reset

1. **Select E-STOP**
   On the function elements toolbar click **E-STOP**.

2. **Position the E-STOP function element**
   Drag the icon to the cell beneath the enable switch function element. A window appears for configuration of the function element.

3. **Configure E-STOP**
   For our example you should
   - Select Switch type 3
   - Select Detection of shorts across the input contacts
   - Connect input I4 to test pulse 0 and input I5 to test pulse 1
   You don't need to change anything on the **Reset** tab: The "Automatic reset" option is already selected.
4. **Complete the configuration of the function element**
Complete the entry by clicking the **OK** button.

**Configure logic elements**

The logic elements are connected with the outputs of the function elements and/or logic elements. They link the states of function elements and/or logic elements with an AND, OR or XOR gate, a NOT gate, RS Flip-Flop, a speed monitor, a delay time element, an event counter, or a reset element. To insert a logic element in the workspace, it must be selected, positioned and configured.

Our example requires the following logic elements:

- AND gate with two inputs
- OR gate with two inputs
- Reset element with monitored reset

![Logic Elements](image)

**Fig. 5-11: Logic elements that will be required**

1. **Select AND gate logic element**
   In the logic elements toolbar, click on the icon for the AND gate.

2. **Position logic elements**
   Position the logic element as shown in Fig. 5-12.
Example

A window for configuration of the logic element appears.

3. **Select the number of inputs**
   A logic element can have 2 to 5 inputs. 
   Select the *Number of inputs* for the logic element = 2.

4. **Complete the configuration of the logic element**
   Complete the entry by clicking the OK button.
5. Follow exactly the same procedure for the OR gate logic element (see Fig. 5-12).

6. **Select the the reset element**
   Using the reset element, the entire safety circuit is manually enabled using a switch. First, the individual function elements must have been enabled. In this way, for example, you can prevent the machine starting automatically after a power failure or the deactivation of an E-STOP button.
   You can select whether or not to monitor this switch.
   In the *Reset type* field, select the option *Monitored reset* to activate a monitored reset.

**Configure relay output element**

The output elements are connected to the function elements or logic elements. They symbolise the outputs on the PNOZmulti modules and must be configured to suit the application.

To insert an output element in the workspace, it must be selected, positioned and configured. Configuration includes information on the type of output on the PNOZmulti.

The relay output element in our example is to be configured as follows:

- Outputs: Relay, 2 safety contacts, redundant
- Feedback loop
- Outputs on PNOZ m1p: O4 and O5

1. **Select relay output element**
   In the output elements toolbar click the icon.

2. **Position output element**
   Drag the icon to an empty cell on the far right of the middle workspace.
   A window appears for configuration of the output element.
3. **Configure the output**
   Select the options *Redundant output* and *Feedback loop used*.

4. **Assign output**
   The outputs on the PNOZ m1p must be selected in the boxes under *Connections*.
   Click the **Output 1: I/O** field and select "o4".
   You have selected a redundant output. Then click the **Output 2: I/O** field and select "o5".

5. **Complete the configuration of the output element**
   Complete the entry by clicking the **OK** button.

---

**Connect elements with each other**

The elements in the workspace must be connected with each other. Among other things you will need to define whether a function element is connected to a logic element and to which output the function element is connected.
The connections on the elements are symbolised with small squares.

- Click a connection square and, with the mouse button pressed, drag the connection to the connection square on the next element, as shown in Fig. 5-15.

**INFORMATION**

A particular feature of the PNOZmulti Configurator is that elements cannot be connected directly across 2 pages of the workspace. To do this you will need to use flags. These are available via the logic elements toolbar:

- **Source connection point**
- **Destination connection point**

For example, if you want to place the feedback loop on the second page, you will need to position two connection points (see Fig. 5-16). When you position the destination connection point you will need to select the number of the source connection points within a window.
Insert feedback loop and reset circuit

In our example, we still need to connect a feedback loop to the output element and a reset button to the reset element:
- I7 on the PNOZ m1p to the output element
- I8 on the PNOZ m1p to the reset element

1. **Insert input for feedback loop**
   Right click in the far left of the workspace (beneath the inputs for the E-STOP, see Fig. 5-16) and select *Activate*. A window appears for configuration of an input.

2. **Select input for feedback loop**
   Click the I/O field and select "A1.i7". Complete the selection by clicking the *OK* button.

3. **Connect feedback loop to input**
   Click the connection square for the input and, with the mouse button pressed, drag the connection to the connection square for the feedback loop on the output element.
   Follow the same procedure to configure the reset button, but select "A1.i8" in the I/O field.
Enter user text

For each element inserted you can enter a user text that is displayed in the element.
In our example, the inputs and outputs are to be labelled, i.e. the cells at the far left and right.

Inputs:
- A1.io: Safety_gate_NO
- A1.i1: Safety_gate_NC
- A1.i6: Start
- A1.i2: Enable_NC_1
- A1.i3: Enable_NC_2
- A1.i8: Start_Enable
- A1.i7: RFK_K1_K2

Outputs
- A1.04: K1
- A1.05: K2

1. Right click on the input and output to which you wish to assign a user text and select the Enter user text option. A window appears for entering the user text.
2. Click the Enter equipment ID field and enter the text, e.g. Safety_gate_NC for input A1.i1.
3. Click the OK button to apply the user text.
Example

Protect project

The write protection function protects a project from changes.

You can write-protect the project if you wish. Please note, however:

**INFORMATION**

When a project is write-protected, no elements can be inserted, edited or moved, and no passwords can be changed. A project is normally write-protected for machines subject to mandatory approval. If you wish to make further changes to your project, save the file under a different name before you write-protect it.

- In the *Project* menu select the *Write protection* option. A prompt appears. Click *Yes* to write-protect the project.
Print project

You can generate and print out various reports on the configuration for your project.

- Open window
  In the **Project** menu choose the **Print reports** option
  A window appears for the configuration of the print options.
- In the **Print reports** window select the desired reports, perform the desired preferences and press the **Create reports** button.

The reports are shown in PDF format and can be saved or printed using the PDF Reader functions.

Fig. 5-17: Print reports
Save project

Now save the project. You can overwrite an existing project with the latest version, or save a project under a new name.

**Overwrite project**

- In the *Project* menu select the *Save* option or click the icon.

**Save project under a new name**

- In the *Project* menu select the *Save as....* option. A window appears for saving the project. Click the *Save in* field and select the path you want to use for saving the project. Click the *File name* field and enter the name of the project. Click the *Save* button.

Transfer project to the PNOZ m1p

Projects in PNOZmultiConfigurator can be saved directly to the base module via the RS 232 interface. This project will be used by the base module.

**INFORMATION**

You can first save a project to a chip card in an external chip card reader. A chip card reader is supplied with the Towotoko starter kit. The driver is installed during the installation of PNOZmulti Configurator.

Preparations

**Connect base module to computer**

- Connect the base module and the computer via the RS 232 interface.

**Set up interface**

1. In the *PNOZmulti* menu select the *Set interfaces....* option. A window appears for assigning the interfaces to the connected devices.
2. Click the field *PNOZmulti port* and select the applicable interface (COM1, COM2).
3. Complete the entry by clicking the OK button.

INFORMATION

Make sure that a chip card is inserted into the reader on the base module.

Load project into base unit

Select Download to Hardware

- In the PNOZmulti menu select the Online option.
- In the Online menu select the Download to Hardware option.

A prompt appears asking whether the current project in the base module is to be overwritten. Select Yes if you want to overwrite the current project in the base module.

The Download window appears.

Transfer project to base module

The Download window includes information on data to be transferred to the chip card and the base module:

These data are for your information only. You can select whether you want to transfer the symbolic name, user text, long text, or the numbers of connection points.

1. From the options, choose the symbolic name, user text, long text, or the numbers of connection points.
2. Click OK to start the download.
   
   The project is transferred to the base module and the chip card. A message appears, stating that the download is finished.
3. Click OK to finish the download. The project is transferred to the chip card and the base module.
Example

Exit configurator

INFORMATION
When you close the PNOZmulti Configurator, any data that have not been saved will be lost. Save the project if you want to access it later.

• In the Project menu select the Exit option. A prompt appears. Click the Yes button to close the Configurator.